Help - Search - Members - Calendar
Full Version: By the way, Admins ...
Eagles Forum > Philadelphia Eagles Message Board > Philadelphia Eagles or Football Related Discussion
Zero
Nice work adding a turbo to this site. Kind of snappy lately.
mcnabbulous
+1
nephillymike
Smooth as silk!
xsv
Aww, you jinxed us. Server just crashed a minute ago, after about 9 days without an issue.

It seems to have come back up, ok, though.
Rick
Really!!?? Still slow as hell here.
Rick
Really!!?? Still slow as hell here. In fact, I just tried posting this and it just kept trying and trying and trying (for about 5 minutes) before I finally just refreshed.

I've not seen any snappy performance from the site for months now.
mcnabbulous
Your check must not have cleared yet.
xsv
QUOTE (Rick @ Feb 12 2013, 08:51 PM) *
Really!!?? Still slow as hell here. In fact, I just tried posting this and it just kept trying and trying and trying (for about 5 minutes) before I finally just refreshed.

I've not seen any snappy performance from the site for months now.


What is it exactly that you'd like me to clarify. We had a ton of performance issues and I changed a bunch of things trying to fix it.

We then had 9 consecutive days without an issue, with several posters chiming in and indicating performance was greatly improved. Then I made the jinx post and indicating that the error had reared it's ugly head again, and that I'm looking into it, and then here you come, late to the party.




Phits
For the record, I have not had any performance issues with this site (other than when it has been down). Perhaps it is because I am hard wired on a LAN line, but there have been no remarkable issues.
xsv
QUOTE (Phits @ Feb 13 2013, 08:48 AM) *
For the record, I have not had any performance issues with this site (other than when it has been down). Perhaps it is because I am hard wired on a LAN line, but there have been no remarkable issues.


Well, it's back up now, and the response time seems acceptable again. We had an unusually large load on the server for a prolonged period of time starting yesterday afternoon until this morning when I requested a hard boot of the server. It came back up ok.

I'm going through the weblogs now to see if I can identify exactly what caused the problem, but I suspect that it was a dod type attack, or an automated spam submission type of malicious program. I just need to isolate exactly what site the problem originated in and I can fix it. Unfortunately, that entails searching through millions of lines of weblogs.
Rick
QUOTE (xsv @ Feb 13 2013, 07:49 AM) *
What is it exactly that you'd like me to clarify. We had a ton of performance issues and I changed a bunch of things trying to fix it.

We then had 9 consecutive days without an issue, with several posters chiming in and indicating performance was greatly improved. Then I made the jinx post and indicating that the error had reared it's ugly head again, and that I'm looking into it, and then here you come, late to the party.

Yikes! I was replying to people who were saying it was running fine AFTER you posted things were better. Sorry I was being honest.

For the record, it's running better than it's ever run today. Thanks for whatever you did. It seems to have worked.
Eyrie
Everything's fine over here, and thanks for all the unseen hard work you put in.
xsv
QUOTE (Rick @ Feb 13 2013, 12:54 PM) *
Yikes! I was replying to people who were saying it was running fine AFTER you posted things were better. Sorry I was being honest.

For the record, it's running better than it's ever run today. Thanks for whatever you did. It seems to have worked.


Sorry, I shouldn't have jumped down your throat. I've been fighting this thing for a couple of months now, and it's been frustrating.

I would like, however, to respectfully point out that you responded to posts on the 11th and 12th, that were posted *before* my post that said there was a new issue and it was slow again.

The timeline was like this...

Early January - Server issues started to affect the rendering speed with the auto update to cpanel and mysql.

Late January - Issues were reported by several board members and admins to me directly, and I began to work on it in earnest.

Feb 4th, After a pretty significant amount of time spent on the issue, I reported the issue as resolved to the admins, and asked them to keep an eye on it.

Feb 11th-12th, after 7 consecutive days with no issues, several board members reported in this thread that the site was much faster and whatever I had done had worked.

Feb 12th, early - The server experienced issues again, and I make a post that the original poster in this thread had jinxed us. (in jest) and that I was working on the issue again.

Feb 12th, late, you posted in this thread and said that the server was slow, and it had been slow for months.

Again, I'm only very respectfully saying that, 1.) you must have missed the post I made in this thread 4 hours previous to yours where I specifically said that after 7 error free days, there was a new issue, and 2.) you must have missed the 7 consecutive days where there was no issue, and that the original posters in this thread had posting during that 7 day period.

Honestly, this is a pretty thankless job, and I wanted to defend the posters that posted in this thread to let me know that my efforts were noticed an appreciated. I apologize again for going overboard.

BTW, the server, at the moment, is exactly the same in cpu, memory utilization, and serving speed as it was in those 7 consecutive days.

That's not saying it won't crash again the second I hit 'post'. :-)
Zero
XSV, you are undoubtedly THE MAN! Thank you!

I hereby authorize your pay to be doubled effective immediately. Oh, you don't get paid? Double it anyway!
Phits
QUOTE (Zero @ Feb 13 2013, 05:18 PM) *
XSV, you are undoubtedly THE MAN! Thank you!

I hereby authorize your pay to be doubled effective immediately. Oh, you don't get paid? Double it anyway!

+1
Rick
No worries either way. I wasn't really complaining as this is provided free of charge. Either way, things have been running great the last couple of days.
Dreagon
Things run really snappy now. A huge improvement smile.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.